HughesNet Community

Noticed what might be a bug.....

cancel
Showing results for 
Search instead for 
Did you mean: 
BirdDog
Junior

Noticed what might be a bug.....

In a reply to C0RR0SIVE I  quoted him and truncated a portion of it with periods before and after, as in deleted the portions before and after the part I wanted to quote. Once I did that  and wrote my reply it did not let me space or advance out of the quote mode. My text appeared as part of the quote with same text font and the bar still appearing on the left.

 

So, eiither a bug or done deliberately because they don't want just portions of someone's post quoted.

1 ACCEPTED SOLUTION

Accepted Solutions


BirdDog wrote:

Notice your "partial quote" t


I dont have an issue...? Or do I?  It's best not to hit Quote then press enter, but arrow down till the cursor is all the way to the left...  If you want, you can also "Preview" a post before it goes up.  Getsat was a LITTLE more friendly about this, but not always.  I guess if you are worried about how a post appears, click the "Preview" button first and look over the post in full.  Kinda like a spell check, just to make sure things are right and how you intended.

In any case, I am using Chrome Version 56.0.2924.87 (64-bit), if you feel this is a bug, please include the browser version you are using, and try it in other browsers as well?

Example One: I edit a quote, and press Enter, but this doesn't have the desired effect you would be used to, but is typical when editing documents that the "style" carries with each enter, you can tell the cursor is still with in the quote setting because it's lined up with the previous line, press the down arrow, or click below.
quote1.PNG

 

Example Two: This time I clicked or pressed arrow down, and it works fine, take note the cursor is further left starting a new line.

 

quote2.PNG

Personal Machine: ECS B85H3-M | Intel i5 4460 | 16GB DDR3-1333 | eVGA 750Ti | Samsung 830 120GB
Server: ASUS M5A99FX Pro R2.0 | AMD FX8350 | 32GB DDR3-1600 ECC | Intel Quad Gigabit NIC | 3Ware 9650SE-12ML + BBU | 650w OCZ ZS PSU | eVGA LP 710 | 10x WD RE 4TB disks in Raid10

View solution in original post

6 REPLIES 6
Gwalk900
Junior


BirdDog wrote:

  So, eiither a bug or done deliberately because they don't want just portions of someone's post quoted.

 

Partial quote


Notice your "partial quote" text appears like part of quote.


BirdDog wrote:

Notice your "partial quote" t


I dont have an issue...? Or do I?  It's best not to hit Quote then press enter, but arrow down till the cursor is all the way to the left...  If you want, you can also "Preview" a post before it goes up.  Getsat was a LITTLE more friendly about this, but not always.  I guess if you are worried about how a post appears, click the "Preview" button first and look over the post in full.  Kinda like a spell check, just to make sure things are right and how you intended.

In any case, I am using Chrome Version 56.0.2924.87 (64-bit), if you feel this is a bug, please include the browser version you are using, and try it in other browsers as well?

Example One: I edit a quote, and press Enter, but this doesn't have the desired effect you would be used to, but is typical when editing documents that the "style" carries with each enter, you can tell the cursor is still with in the quote setting because it's lined up with the previous line, press the down arrow, or click below.
quote1.PNG

 

Example Two: This time I clicked or pressed arrow down, and it works fine, take note the cursor is further left starting a new line.

 

quote2.PNG

Personal Machine: ECS B85H3-M | Intel i5 4460 | 16GB DDR3-1333 | eVGA 750Ti | Samsung 830 120GB
Server: ASUS M5A99FX Pro R2.0 | AMD FX8350 | 32GB DDR3-1600 ECC | Intel Quad Gigabit NIC | 3Ware 9650SE-12ML + BBU | 650w OCZ ZS PSU | eVGA LP 710 | 10x WD RE 4TB disks in Raid10

View solution in original post

Gwalk900
Junior


BirdDog wrote:

In a reply to C0RR0SIVE I  quoted him and truncated a portion of it with periods before and after, as in deleted the portions before and after the part I wanted to quote. Once I did that  and wrote my reply it did not let me space or advance out of the quote mode. My text appeared as part of the quote with same text font and the bar still appearing on the left.

 

So, eiither a bug or done deliberately because they don't want just portions of someone's post quoted.


Full quote

 


Gwalk900 wrote:

BirdDog wrote:

In a reply to C0RR0SIVE I  quoted him and truncated a portion of it with periods before and after, as in deleted the portions

 


OK, getting down arrow to work on Chrome  56.0.2924.87 (64-bit). Was using Enter/Return key before and no go. Another good thing to be aware of. Not what I'm used to but no big deal, thanks for clarifying Charles.

Yeah, it's a good bit different...  Most forums allow BBCode in "Rich Text" mode and will auto-space, but this forum uses straight up HTML...

Normally something like [bquote user=name]message[/bquote] another message here would result in 

      Quoted Message:
            Message Here

Reply to Message Here


But in this case, it's a bit trickier.  I wonder if there are other advanced editing plugins available in the future that may be more friendly once this pretty toy is paid off?

Personal Machine: ECS B85H3-M | Intel i5 4460 | 16GB DDR3-1333 | eVGA 750Ti | Samsung 830 120GB
Server: ASUS M5A99FX Pro R2.0 | AMD FX8350 | 32GB DDR3-1600 ECC | Intel Quad Gigabit NIC | 3Ware 9650SE-12ML + BBU | 650w OCZ ZS PSU | eVGA LP 710 | 10x WD RE 4TB disks in Raid10
Gwalk900
Junior


BirdDog wrote:

  So, eiither a bug or done deliberately because they don't want just portions of someone's post quoted.

 

Partial quote


Notice your "partial quote" text appears like part of quote.


BirdDog wrote:

Notice your "partial quote" t


I dont have an issue...? Or do I?  It's best not to hit Quote then press enter, but arrow down till the cursor is all the way to the left...  If you want, you can also "Preview" a post before it goes up.  Getsat was a LITTLE more friendly about this, but not always.  I guess if you are worried about how a post appears, click the "Preview" button first and look over the post in full.  Kinda like a spell check, just to make sure things are right and how you intended.

In any case, I am using Chrome Version 56.0.2924.87 (64-bit), if you feel this is a bug, please include the browser version you are using, and try it in other browsers as well?

Example One: I edit a quote, and press Enter, but this doesn't have the desired effect you would be used to, but is typical when editing documents that the "style" carries with each enter, you can tell the cursor is still with in the quote setting because it's lined up with the previous line, press the down arrow, or click below.
quote1.PNG

 

Example Two: This time I clicked or pressed arrow down, and it works fine, take note the cursor is further left starting a new line.

 

quote2.PNG

Personal Machine: ECS B85H3-M | Intel i5 4460 | 16GB DDR3-1333 | eVGA 750Ti | Samsung 830 120GB
Server: ASUS M5A99FX Pro R2.0 | AMD FX8350 | 32GB DDR3-1600 ECC | Intel Quad Gigabit NIC | 3Ware 9650SE-12ML + BBU | 650w OCZ ZS PSU | eVGA LP 710 | 10x WD RE 4TB disks in Raid10

View solution in original post

Gwalk900
Junior


BirdDog wrote:

In a reply to C0RR0SIVE I  quoted him and truncated a portion of it with periods before and after, as in deleted the portions before and after the part I wanted to quote. Once I did that  and wrote my reply it did not let me space or advance out of the quote mode. My text appeared as part of the quote with same text font and the bar still appearing on the left.

 

So, eiither a bug or done deliberately because they don't want just portions of someone's post quoted.


Full quote

 


Gwalk900 wrote:

BirdDog wrote:

In a reply to C0RR0SIVE I  quoted him and truncated a portion of it with periods before and after, as in deleted the portions

 


OK, getting down arrow to work on Chrome  56.0.2924.87 (64-bit). Was using Enter/Return key before and no go. Another good thing to be aware of. Not what I'm used to but no big deal, thanks for clarifying Charles.

Yeah, it's a good bit different...  Most forums allow BBCode in "Rich Text" mode and will auto-space, but this forum uses straight up HTML...

Normally something like [bquote user=name]message[/bquote] another message here would result in 

      Quoted Message:
            Message Here

Reply to Message Here


But in this case, it's a bit trickier.  I wonder if there are other advanced editing plugins available in the future that may be more friendly once this pretty toy is paid off?

Personal Machine: ECS B85H3-M | Intel i5 4460 | 16GB DDR3-1333 | eVGA 750Ti | Samsung 830 120GB
Server: ASUS M5A99FX Pro R2.0 | AMD FX8350 | 32GB DDR3-1600 ECC | Intel Quad Gigabit NIC | 3Ware 9650SE-12ML + BBU | 650w OCZ ZS PSU | eVGA LP 710 | 10x WD RE 4TB disks in Raid10